Back
Resolved

Short downtime of portagon Go (including the API)

Started 27 Feb at 03:17pm CET.

portagon Go portagon Go API
Created

A database change caused an unplanned downtime of the entire Go application for 6 minutes. The problem was fixed with no negative consequences apart from the downtime.

Posted 27 Feb at 03:17pm CET.