Status
Back
Maintenance
Database maintenance
Completed 8 Aug at 07:24pm CEST.
Affected services
portagon Go
portagon Go API
Completed
Maintenance completed
Posted 8 Aug at 07:24pm CEST.
Started
Maintenance is finished
Posted 8 Aug at 07:00pm CEST.