Back
Resolved

Connectivity issues with our infrastructure provider

Started 9 Oct at 03:07pm CEST.

portagon Go portagon Go API
Created

Our infrastructure provider has connectivity issues which impacts our applications.

Update: Heroku acknowledged and published a status about it.
https://status.heroku.com/incidents/2685

Posted 9 Oct at 03:07pm CEST.