Back
Resolved

portagon Go temprorary not available

Started 28 Oct at 08:55pm CET.

portagon Go portagon Go API
Created

Our infrastructure provider had temporary issues with their routing, which led to an unavailability of services: https://status.heroku.com/incidents/2721

Posted 28 Oct at 08:55pm CET.