Back
Resolved

Downtime caused by our infrastructure provider

Started 17 Sep at 10:24am CEST.

portagon Go portagon Go API
Created

An issue at our infrastructure provider caused a downtime from 7:42 to 9:19 CET.
https://status.heroku.com/incidents/2359
The issue has been resolved and all systems operate normally again.

Posted 17 Sep at 10:24am CEST.